zaawansowane >>
Zaloguj się
FORUM

Wymagania systemowe - zabezpieczenia Entropii.

Oficjalne informacje MindArk-u
AUTOR

Wysłany: 25 Maj 2017 12:01

Z powodu niedawnych ataków złośliwego oprogramowania i ransomware, w tym WannaCry, firma MindArk przeprowadziła kompleksowy przegląd swoich zasad i procedur dotyczących bezpieczeństwa.

W celu zapewnienia odpowiedniego poziomu bezpieczeństwa dla naszych klientów MindArk zdecydował o zaprzestaniu obsługi systemów Windows XP i starszych systemów operacyjnych, począwszy od IV kwartału 2017 roku.

Zachęcamy wszystkich uczestników programu Entropia Universe, którzy nadal korzystają z systemu Windows XP lub starszych wersji systemu Windows, aby uaktualnić systemy operacyjne w ciągu najbliższych kilku miesięcy. MindArk dostarczy informacji i wsparcia, koniec wsparcia dla wymienionych systemów nastąpi pod koniec tego roku.

Bezpieczeństwo kont jest priorytetem MindArk; Dziękujemy za zrozumienie i współpracę w utrzymaniu Entropii Universe bezpiecznej dla wszystkich uczestników.

Zachęcamy również wszystkich uczestników do zabezpieczenia kont Entropia Universe za pomocą podwójnego systemu zabezpieczeń Entropia Pocket.


Klas Moreau
CEO MindArk

Źródło: https://account.entropiauniverse.com/su ... /?ccode=efpl
mixer70
Starszy Nadszyszkownik

Awatar użytkownika

Offline
 
Posty: 333
Dołączenie: 25 Lut 2010 17:37
Punkty: 680
Nazwa Avatara: mixer70
Society: entropiaforum.pl
Nr GG: 1348767

Powróć do MindArk - Nowości, aktualizacje

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

Strona głównaZespółUsuń cookies utworzone przez forum • Wszystkie czasy w strefie UTC + 1 godzina (czas letni)
cron